61

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

К сожалению финальная версия так же не загрузилась при эмуляции ODD c жесткого диска. (У меня SKYDIGITAL ISOMOUNT M3 external HDD box)
Система загружается вибираю язык, лицензионное соглашение принимаю, а дальше пишет, что не видит репозитарий...

62

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

mozgfx,
Скорее пересобрать w32codec-all нужно с libstdc++6.

Но у меня не ругалось.

63

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

verg пишет

mozgfx,
Скорее пересобрать w32codec-all нужно с libstdc++6.

Но у меня не ругалось.

у меня система установлена ещё бета, обновляю просто.. все встало кроме данного пакета. подожду чуток.

64

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

mozgfx,
Хех, а не заругалось из-за этого осиротевшего пакета, оставшегося от 13.1:

Консоль
i | libstdc++33             | пакет | 3.3.3-41.1.3        | i586        | (Системные пакеты)

65

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

вроде как все ездит... пошел сносить винду... ждал релиза чтобы накатить... на стационарный ПК...
болванка прожигается уже... на крайний случай по старинке с LIVE DVD установлю систему...
сразу был только GNOME, гляжу уже выложили KDE.

66 (05.11.2014 14:19:19 отредактировано pomawka881)

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

В openSUSE 13.2 VLC плеер не хочет воспроизводить  видео ни в каком формате кроме avi. Причем во вкладке "Кодеки" плеера VLC большинство позиций не активно. Все остальные плееры воспроизводят и mkv, и mp4 нормально! Кто сталкивался?! Как вылечить?! Все вышеперечисленные манипуляции проводил, в том числе на свежеустановленную систему, на свежеотформатированный диск - безрезультатно!!! (((
P.S. На 13.1 такое если и было, то исправлялось простой переустановкой кодеков и плеера!

67

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

pomawka881,
VLC должен быть из пакмана.

Должен быть установлен пакет:

vlc-codecs

68 (05.11.2014 19:21:53 отредактировано pomawka881)

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

verg, VLC из Пакмана. А вот есть ли пакет vlc-codecs нужно будет посмотреть... Я почему был всегда уверен, что он доустанавливается автоматически при установке VLC. Отпишусь!

....

Всё заиграло, завертелось! Спасибо!

69

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

verg пишет

vlc-codecs

этот пакет устанавливается отдельно он не входит в список зависимостей vlc.

70

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

mozgfx пишет

этот пакет устанавливается отдельно он не входит в список зависимостей vlc.

Так и есть.

Думаю стоит ввести подрубрику в первом сообщении: Типа - Для пользователей VLC и прочее.

71

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

verg пишет

Думаю стоит ввести подрубрику в первом сообщении

Или сделать ссылку на отдельную тему после "портянки" (так список назвали в начале топика)
И в этой теме список плееров и список кодеков и инструкции по настройке, эту вторую тему не закреплять пусть болтается по ветру, ссылка ведь из основной всегда будет туда.

72

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

написал YMP на основе наших накопленных знаний, для тех кто любит установку в 1 клик... в шапке ссылку на сайт выложил...
отпишитесь кто будет проверять, у себя проверил, но у меня и так все стояло...

73

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

А какой кодек для ape нужен?

74

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

baralgin, FFmpeg поддерживает данный формат.

75

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

Хм. Странно. Не проигрывает clementine у меня ape. ac

76

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

baralgin пишет

Хм. Странно. Не проигрывает clementine у меня ape. ac

Потому что нет поддержки.

Конвертируёте во flac или меняйте плеер (deadbeef умеет ape).

77 (14.12.2014 22:38:48 отредактировано baralgin)

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

verg, понятно. Спасибо.
PS. Как оказалось, там проблемы с cue файлом. ac Подскажите где почитать про правку cue, пожалуйста.

78

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

Воспроизводить нормально поток в формате hls (HTTP Live Streaming).
Пока смог только с помощью "MPlayer -4.8" ...
Формат списка воспроизведения .m3u8.

Вставляю адрес потока в VLC он либо вообще не понимает, либо воспроизводит первые несколько кусков рывками... Хотя в имеется списке заявленных...
Кто чем пользуется для телевидения в данном формате?

79

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

Доброй ночи! Или любого другого времени суток!

Недавно поставил opensuse 13.2  на домашний стационар и все работает кроме воспроизведения видео, воспользовался вашим мануалом - не сработало....
Короче: HELP!!!

80

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

kot_begemot,
Через какой плеер смотрите?

Какое видео (форматы)?

81

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

Разные: mplaye, vlc, предустановленным плеером тоже пробовал... Форматы: mkv, avi, mpeg.

82

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

kot_begemot,
Через mplayer и smplayer всё должно нормально проигрываться.

Для vlc дополнительно должен быть установлен пакет:

vlc-codecs

Покажите выводы из консоли:

Консоль
uname -a
zypper lr -up

И отдельно вывод:

Консоль: root
[root@linuxforum.ru ~]# zypper in gstreamer-0_10 gstreamer-0_10-plugins-ffmpeg gstreamer-0_10-plugins-base gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-ugly-orig-addon faad2 libfaad2 a52dec x264_tMod lame twolame libxine2-codecs ffmpeg w32codec-all libavcodec52 libavcodec55 MPlayer faac libmpg123-0 libquicktime0 libxvidcore4 libmad0 libmad0-32bit libmpeg2-0 libmac2 mpeg2dec xvidcore libdcaenc0 dirac libdirac_encoder0 libdirac_decoder0 gstreamer gstreamer-plugins-bad gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-bad-orig-addon gstreamer-plugins-libav gstreamer-plugins-good-extra libdvdread3 libdvdplay0 libdvdnav4 libdvdcss2 libavdevice52 libavdevice55 libavfilter1 libavfilter4 libavformat52 libavresample1 libavutil50 libavutil52 libmatroska6 libx264-142 libx264-142-32bit libvpx1 libswfdec0_9_2 libx265-32 x265 libvo-aacenc0 libx265-32-32bit

83 (16.01.2015 08:11:06 отредактировано kot_begemot)

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

Разные: mplaye, vlc, предустановленным плеером тоже пробовал... Форматы: mkv, avi, mpeg

+ открыть спойлер

uname -a
Linux linux-c79p 3.16.7-7-desktop #1 SMP PREEMPT Wed Dec 17 18:00:44 UTC 2014 (762f27a) x86_64 x86_64 x86_64 GNU/Linux
linux-c79p:~ # zypper lr -up
#  | Alias                     | Name                               | Enabled | Refresh | Priority | URI                                                                               
---+---------------------------+------------------------------------+---------+---------+----------+------------------------------------------------------------------------------------
1 | SuSE                      | SuSE                               | Yes     | Yes     |   99     | http://download.videolan.org/SuSE/13.2/                                           
2 | libdvdcss2                | libdvdcss2                         | Yes     | Yes     |   97     | http://opensuse-guide.org/repo/13.2/                                               
3 | nVidia Graphics Drivers   | nVidia Graphics Drivers            | Yes     | Yes     |   99     | http://download.nvidia.com/opensuse/13.2/                                         
4 | nvid                      | nvid                               | Yes     | Yes     |   99     | ftp://download.nvidia.com/opensuse/13.2/                                           
5 | openSUSE-13.2-0           | openSUSE-13.2-0                    | No      | Yes     |   99     | hd:///?device=/dev/disk/by-id/usb-General_USB_Flash_Disk_0416IG0000001EDF-0:0-part1
6 | pack-ess                  | pack-ess                           | Yes     | Yes     |   99     | http://packman.inode.at/suse/openSUSE_13.2/Essentials/                             
7 | pack-fac                  | pack-fac                           | Yes     | Yes     |   99     | http://packman.inode.at/suse/Factory                                               
8 | pack_ess2                 | pack_ess2                          | Yes     | Yes     |   99     | http://packman.inode.at/suse/openSUSE_13.2/Multimedia/                             
9 | pack_ess_only             | pack_ess_only                      | Yes     | Yes     |   99     | http://packman.inode.at/suse/Factory/Essentials                                   
10 | packman                   | packman                            | Yes     | Yes     |   97     | http://packman.inode.at/suse/openSUSE_13.2/                                       
11 | repo-debug                | openSUSE-13.2-Debug                | No      | Yes     |   99     | http://download.opensuse.org/debug/dist … /repo/oss/                     
12 | repo-debug-update         | openSUSE-13.2-Update-Debug         | No      | Yes     |   99     | http://download.opensuse.org/debug/update/13.2/                                   
13 | repo-debug-update-non-oss | openSUSE-13.2-Update-Debug-Non-Oss | No      | Yes     |   99     | http://download.opensuse.org/debug/update/13.2-non-oss/                           
14 | repo-non-oss              | openSUSE-13.2-Non-Oss              | Yes     | Yes     |   99     | http://download.opensuse.org/distributi … o/non-oss/                       
15 | repo-oss                  | openSUSE-13.2-Oss                  | Yes     | Yes     |   99     | http://download.opensuse.org/distributi … /repo/oss/                           
16 | repo-source               | openSUSE-13.2-Source               | No      | Yes     |   99     | http://download.opensuse.org/source/dis … /repo/oss/                   
17 | repo-update               | openSUSE-13.2-Update               | Yes     | Yes     |   99     | http://download.opensuse.org/update/13.2/                                                                                                                 
18 | repo-update-non-oss       | openSUSE-13.2-Update-Non-Oss       | Yes     | Yes     |   99     | http://download.opensuse.org/update/13.2-non-oss/                                                                                                         
19 | vlc-f                     | vlc-f                              | Yes     | Yes     |   99     | http://download.videolan.org/pub/vlc/SuSE/Factory                                                                                                         
20 | vlc-t                     | vlc-t                              | Yes     | Yes     |   99     | http://geeko.ioda.net/mirror/amd-fglrx/ … umbleweed/                                                                                               
21 | vlc_for_13.2              | vlc_for_13.2                       | Yes     | Yes     |   99     | http://download.videolan.org/pub/vlc/SuSE/13.2/     
zypper in gstreamer-0_10 gstreamer-0_10-plugins-ffmpeg gstreamer-0_10-plugins-base gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-ugly-orig-addon faad2 libfaad2 a52dec x264_tMod lame twolame libxine2-codecs ffmpeg w32codec-all libavcodec52 libavcodec55 MPlayer faac libmpg123-0 libquicktime0 libxvidcore4 libmad0 libmad0-32bit libmpeg2-0 libmac2 mpeg2dec xvidcore libdcaenc0 dirac libdirac_encoder0 libdirac_decoder0 gstreamer gstreamer-plugins-bad gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-bad-orig-addon gstreamer-plugins-libav gstreamer-plugins-good-extra libdvdread3 libdvdplay0 libdvdnav4 libdvdcss2 libavdevice52 libavdevice55 libavfilter1 libavfilter4 libavformat52 libavresample1 libavutil50 libavutil52 libmatroska6 libx264-142 libx264-142-32bit libvpx1 libswfdec0_9_2 libx265-32 x265 libvo-aacenc0 libx265-32-32bit
Retrieving repository 'pack_ess2' metadata ----------------------------------------------------------------------------------[-]
Digest verification failed for primary.xml.gz. Expected 3976b9855942ef5a445f2b3fb36e9b497413ecacbb089b5120ae597fe17b4f4e, found 35ea8e89582dec563ba8ba6b97bdcd764358b4d9798daf647f3efa40613eb08a. Continue? [yes/no] (no): y
Retrieving repository 'pack_ess2' metadata ...............................................................................[done]
Building repository 'pack_ess2' cache ....................................................................................[done]
Loading repository data...
Reading installed packages...
'faad2' is already installed.
There is an update candidate for 'faad2', but it comes from a repository with a lower priority. Use 'zypper install faad2-2.7-15.6.x86_64' to install this candidate.
The selected package 'libxvidcore4-1.3.3-1.1.x86_64' from repository 'packman' has lower version than the installed one. Use 'zypper install --oldpackage libxvidcore4-1.3.3-1.1.x86_64' to force installation of the package.
'libdvdcss2' is already installed.
There is an update candidate for 'libdvdcss2', but it comes from a repository with a lower priority. Use 'zypper install libdvdcss2-1.2.13-5.33.x86_64' to install this candidate.
'libavcodec55' is already installed.
There is an update candidate for 'libavcodec55', but it is from a different vendor. Use 'zypper install libavcodec55-2.3.5-1.4.x86_64' to install this candidate.
'libavutil52' is already installed.
There is an update candidate for 'libavutil52', but it is from a different vendor. Use 'zypper install libavutil52-2.3.5-1.4.x86_64' to install this candidate.
'libmad0' is already installed.
No update candidate for 'libmad0-0.15.1b-9.125.x86_64'. The highest available version is already installed.
'libmpeg2-0' is already installed.
The selected package 'libx264-142-0.142svn20141104-1.1.x86_64' from repository 'packman' has lower version than the installed one. Use 'zypper install --oldpackage libx264-142-0.142svn20141104-1.1.x86_64' to force installation of the package.
'libfaad2' is already installed.
There is an update candidate for 'libfaad2', but it comes from a repository with a lower priority. Use 'zypper install libfaad2-2.7-15.6.x86_64' to install this candidate.
'gstreamer-plugins-base' is already installed.
There is an update candidate for 'gstreamer-plugins-base', but it is from a different vendor. Use 'zypper install gstreamer-plugins-base-1.4.5-2.2.x86_64' to install this candidate.
'gstreamer-0_10-plugins-base' is already installed.
There is an update candidate for 'gstreamer-0_10-plugins-base', but it is from a different vendor. Use 'zypper install gstreamer-0_10-plugins-base-0.10.36-14.9.x86_64' to install this candidate.
'gstreamer-0_10' is already installed.
There is an update candidate for 'gstreamer-0_10', but it is from a different vendor. Use 'zypper install gstreamer-0_10-0.10.36-20.2.x86_64' to install this candidate.
'gstreamer' is already installed.
There is an update candidate for 'gstreamer', but it is from a different vendor. Use 'zypper install gstreamer-1.4.5-3.2.x86_64' to install this candidate.
'gstreamer-0_10-plugins-good' is already installed.
There is an update candidate for 'gstreamer-0_10-plugins-good', but it is from a different vendor. Use 'zypper install gstreamer-0_10-plugins-good-0.10.31-19.25.x86_64' to install this candidate.
'gstreamer-plugins-good' is already installed.
There is an update candidate for 'gstreamer-plugins-good', but it is from a different vendor. Use 'zypper install gstreamer-plugins-good-1.4.5-2.2.x86_64' to install this candidate.
The selected package 'libavutil50-0.7.16-3.1.x86_64' from repository 'packman' has lower version than the installed one. Use 'zypper install --oldpackage libavutil50-0.7.16-3.1.x86_64' to force installation of the package.
The selected package 'libavcodec52-0.7.16-3.1.x86_64' from repository 'packman' has lower version than the installed one. Use 'zypper install --oldpackage libavcodec52-0.7.16-3.1.x86_64' to force installation of the package.
'gstreamer-plugins-libav' is already installed.
There is an update candidate for 'gstreamer-plugins-libav', but it comes from a repository with a lower priority. Use 'zypper install gstreamer-plugins-libav-1.4.5-1.2.x86_64' to install this candidate.
The selected package 'libavfilter1-0.7.16-3.1.x86_64' from repository 'packman' has lower version than the installed one. Use 'zypper install --oldpackage libavfilter1-0.7.16-3.1.x86_64' to force installation of the package.
The selected package 'libavformat52-0.7.16-3.1.x86_64' from repository 'packman' has lower version than the installed one. Use 'zypper install --oldpackage libavformat52-0.7.16-3.1.x86_64' to force installation of the package.
'libquicktime0' is already installed.
There is an update candidate for 'libquicktime0', but it is from a different vendor. Use 'zypper install libquicktime0-1.2.4-77.4.x86_64' to install this candidate.
'libvpx1' is already installed.
No update candidate for 'libvpx1-1.3.0-2.1.2.x86_64'. The highest available version is already installed.
'libdirac_encoder0' is already installed.
No update candidate for 'libdirac_encoder0-1.0.2-30.1.3.x86_64'. The highest available version is already installed.
'libdvdnav4' is already installed.
No update candidate for 'libdvdnav4-4.2.1-2.1.2.x86_64'. The highest available version is already installed.
'libmatroska6' is already installed.
No update candidate for 'libmatroska6-1.4.1-7.1.5.x86_64'. The highest available version is already installed.
Resolving package dependencies...
8 Problems:
Problem: nothing provides libstdc++.so.5 needed by w32codec-all-20110131-1.1.i586
Problem: gstreamer-plugins-good-extra-1.4.5-2.1.x86_64 requires gstreamer-plugins-good = 1.4.5, but this requirement cannot be provided
Problem: libavdevice52-0.7.16-3.1.x86_64 requires libavcodec52 = 0.7.16-3.1, but this requirement cannot be provided
Problem: ffmpeg-2.3.5-1.1.x86_64 requires libavcodec55 = 2.3.5, but this requirement cannot be provided
Problem: libavdevice55-2.3.5-1.1.x86_64 requires libavformat55 = 2.3.5, but this requirement cannot be provided
Problem: libavfilter4-2.3.5-1.1.x86_64 requires libavutil52 = 2.3.5, but this requirement cannot be provided
Problem: gstreamer-plugins-bad-orig-addon-1.4.5-5.1.x86_64 requires libmpeg2encpp-2.0.so.0()(64bit), but this requirement cannot be provided
Problem: libxine2-codecs-1.2.5-92.1.x86_64 requires libxine2 = 1.2.5, but this requirement cannot be provided

Problem: nothing provides libstdc++.so.5 needed by w32codec-all-20110131-1.1.i586
Solution 1: do not install w32codec-all-20110131-1.1.i586
Solution 2: break w32codec-all-20110131-1.1.i586 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c): ^[[F
Invalid answer ''. [1/2/s/r/c] (c): 1

Problem: gstreamer-plugins-good-extra-1.4.5-2.1.x86_64 requires gstreamer-plugins-good = 1.4.5, but this requirement cannot be provided
  uninstallable providers: gstreamer-plugins-good-1.4.5-2.1.i586[pack-ess]
                   gstreamer-plugins-good-1.4.5-2.1.x86_64[pack-ess]
                   gstreamer-plugins-good-1.4.5-2.2.i586[pack-fac]
                   gstreamer-plugins-good-1.4.5-2.2.x86_64[pack-fac]
                   gstreamer-plugins-good-1.4.5-2.2.i586[pack_ess_only]
                   gstreamer-plugins-good-1.4.5-2.2.x86_64[pack_ess_only]
                   gstreamer-plugins-good-1.4.5-2.1.i586[packman]
                   gstreamer-plugins-good-1.4.5-2.1.x86_64[packman]
Solution 1: install gstreamer-plugins-good-1.4.5-2.1.x86_64 (with vendor change)
  openSUSE  -->  http://packman.links2linux.de
Solution 2: do not install gstreamer-plugins-good-extra-1.4.5-2.1.x86_64
Solution 3: do not install gstreamer-plugins-good-extra-1.4.5-2.1.x86_64
Solution 4: break gstreamer-plugins-good-extra-1.4.5-2.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavdevice52-0.7.16-3.1.x86_64 requires libavcodec52 = 0.7.16-3.1, but this requirement cannot be provided
  uninstallable providers: libavcodec52-0.7.16-3.1.i586[pack-ess]
                   libavcodec52-0.7.16-3.1.x86_64[pack-ess]
                   libavcodec52-0.7.16-3.1.i586[packman]
                   libavcodec52-0.7.16-3.1.x86_64[packman]
Solution 1: Following actions will be done:
  downgrade of libavcodec52-0.7.16-3.24.x86_64 to libavcodec52-0.7.16-3.1.x86_64
  downgrade of libavformat52-0.7.16-3.24.x86_64 to libavformat52-0.7.16-3.1.x86_64
  downgrade of libavfilter1-0.7.16-3.24.x86_64 to libavfilter1-0.7.16-3.1.x86_64
Solution 2: do not install libavdevice52-0.7.16-3.1.x86_64
Solution 3: do not install libavdevice52-0.7.16-3.1.x86_64
Solution 4: break libavdevice52-0.7.16-3.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: ffmpeg-2.3.5-1.1.x86_64 requires libavcodec55 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libavcodec55-2.3.5-1.1.i586[pack-ess]
                   libavcodec55-2.3.5-1.1.x86_64[pack-ess]
                   libavcodec55-2.3.5-1.4.i586[pack-fac]
                   libavcodec55-2.3.5-1.4.x86_64[pack-fac]
                   libavcodec55-2.3.5-1.4.i586[pack_ess_only]
                   libavcodec55-2.3.5-1.4.x86_64[pack_ess_only]
                   libavcodec55-2.3.5-1.1.i586[packman]
                   libavcodec55-2.3.5-1.1.x86_64[packman]
Solution 1: install libavcodec55-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install ffmpeg-2.3.5-1.1.x86_64
Solution 3: do not install ffmpeg-2.3.5-1.1.x86_64
Solution 4: break ffmpeg-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavdevice55-2.3.5-1.1.x86_64 requires libavformat55 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libavformat55-2.3.5-1.1.i586[pack-ess]
                   libavformat55-2.3.5-1.1.x86_64[pack-ess]
                   libavformat55-2.3.5-1.4.i586[pack-fac]
                   libavformat55-2.3.5-1.4.x86_64[pack-fac]
                   libavformat55-2.3.5-1.4.i586[pack_ess_only]
                   libavformat55-2.3.5-1.4.x86_64[pack_ess_only]
                   libavformat55-2.3.5-1.1.i586[packman]
                   libavformat55-2.3.5-1.1.x86_64[packman]
Solution 1: install libavformat55-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install libavdevice55-2.3.5-1.1.x86_64
Solution 3: do not install libavdevice55-2.3.5-1.1.x86_64
Solution 4: break libavdevice55-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavfilter4-2.3.5-1.1.x86_64 requires libavutil52 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libavutil52-2.3.5-1.1.i586[pack-ess]
                   libavutil52-2.3.5-1.1.x86_64[pack-ess]
                   libavutil52-2.3.5-1.4.i586[pack-fac]
                   libavutil52-2.3.5-1.4.x86_64[pack-fac]
                   libavutil52-2.3.5-1.4.i586[pack_ess_only]
                   libavutil52-2.3.5-1.4.x86_64[pack_ess_only]
                   libavutil52-2.3.5-1.1.i586[packman]
                   libavutil52-2.3.5-1.1.x86_64[packman]
Solution 1: install libavutil52-2.3.5-1.1.x86_64 (with vendor change)
  openSUSE  -->  http://packman.links2linux.de
Solution 2: do not install libavfilter4-2.3.5-1.1.x86_64
Solution 3: do not install libavfilter4-2.3.5-1.1.x86_64
Solution 4: break libavfilter4-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: gstreamer-plugins-bad-orig-addon-1.4.5-5.1.x86_64 requires libmpeg2encpp-2.0.so.0()(64bit), but this requirement cannot be provided
  uninstallable providers: libmjpegutils-2_0-0-2.0.0-64.1.x86_64[pack-ess]
                   libmjpegutils-2_0-0-2.0.0-66.1.x86_64[pack-fac]
                   libmjpegutils-2_0-0-2.0.0-66.1.x86_64[pack_ess_only]
                   libmjpegutils-2_0-0-2.0.0-64.1.x86_64[packman]
Solution 1: Following actions will be done:
  do not install gstreamer-plugins-bad-orig-addon-1.4.5-5.1.x86_64
  do not install gstreamer-0_10-plugins-bad-orig-addon-0.10.23-26.9.x86_64
Solution 2: install libmjpegutils-2_0-0-2.0.0-64.1.x86_64 (with vendor change)
  openSUSE  -->  http://packman.links2linux.de
Solution 3: break gstreamer-plugins-bad-orig-addon-1.4.5-5.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c): 1

Problem: libxine2-codecs-1.2.5-92.1.x86_64 requires libxine2 = 1.2.5, but this requirement cannot be provided
  uninstallable providers: libxine2-1.2.5-92.1.i586[pack-ess]
                   libxine2-1.2.5-92.1.x86_64[pack-ess]
                   libxine2-1.2.5-92.9.i586[pack-fac]
                   libxine2-1.2.5-92.9.x86_64[pack-fac]
                   libxine2-1.2.5-92.9.i586[pack_ess_only]
                   libxine2-1.2.5-92.9.x86_64[pack_ess_only]
                   libxine2-1.2.5-92.1.i586[packman]
                   libxine2-1.2.5-92.1.x86_64[packman]
Solution 1: Following actions will be done:
  install libxine2-1.2.5-92.1.x86_64 (with vendor change)
    openSUSE  -->  http://packman.links2linux.de
  install libxine2-pulse-1.2.5-92.1.x86_64 (with vendor change)
    openSUSE  -->  http://packman.links2linux.de
Solution 2: do not install libxine2-codecs-1.2.5-92.1.x86_64
Solution 3: do not install libxine2-codecs-1.2.5-92.1.x86_64
Solution 4: break libxine2-codecs-1.2.5-92.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1
Resolving dependencies...
Resolving package dependencies...
5 Problems:
Problem: libavdevice52-0.7.16-3.1.x86_64 requires libavutil50 = 0.7.16-3.1, but this requirement cannot be provided
Problem: libavfilter1-0.7.16-3.1.x86_64 requires libavutil.so.50()(64bit), but this requirement cannot be provided
Problem: ffmpeg-2.3.5-1.1.x86_64 requires libpostproc52 = 2.3.5, but this requirement cannot be provided
Problem: libavdevice55-2.3.5-1.1.x86_64 requires libswresample0 = 2.3.5, but this requirement cannot be provided
Problem: libavfilter4-2.3.5-1.1.x86_64 requires libswscale2 = 2.3.5, but this requirement cannot be provided

Problem: libavdevice52-0.7.16-3.1.x86_64 requires libavutil50 = 0.7.16-3.1, but this requirement cannot be provided
  uninstallable providers: libavutil50-0.7.16-3.1.i586[pack-ess]
                   libavutil50-0.7.16-3.1.x86_64[pack-ess]
                   libavutil50-0.7.16-3.1.i586[packman]
                   libavutil50-0.7.16-3.1.x86_64[packman]
Solution 1: Following actions will be done:
  do not install libavdevice52-0.7.16-3.1.x86_64
  do not install libavformat52-0.7.16-3.1.x86_64
Solution 2: Following actions will be done:
  do not install libavformat52-0.7.16-3.1.x86_64
  do not install libavdevice52-0.7.16-3.1.x86_64
Solution 3: downgrade of libavutil50-0.7.16-3.24.x86_64 to libavutil50-0.7.16-3.1.x86_64
Solution 4: break libavdevice52-0.7.16-3.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavfilter1-0.7.16-3.1.x86_64 requires libavutil.so.50()(64bit), but this requirement cannot be provided
  uninstallable providers: libavutil50-0.7.16-3.1.x86_64[pack-ess]
                   libavutil50-0.7.16-3.1.x86_64[packman]
Solution 1: downgrade of libswscale0-0.7.16-3.24.x86_64 to libswscale0-0.7.16-3.1.x86_64
Solution 2: do not install libavfilter1-0.7.16-3.1.x86_64
Solution 3: break libavfilter1-0.7.16-3.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c): 1

Problem: ffmpeg-2.3.5-1.1.x86_64 requires libpostproc52 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libpostproc52-2.3.5-1.1.i586[pack-ess]
                   libpostproc52-2.3.5-1.1.x86_64[pack-ess]
                   libpostproc52-2.3.5-1.4.i586[pack-fac]
                   libpostproc52-2.3.5-1.4.x86_64[pack-fac]
                   libpostproc52-2.3.5-1.4.i586[pack_ess_only]
                   libpostproc52-2.3.5-1.4.x86_64[pack_ess_only]
                   libpostproc52-2.3.5-1.1.i586[packman]
                   libpostproc52-2.3.5-1.1.x86_64[packman]
Solution 1: install libpostproc52-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install ffmpeg-2.3.5-1.1.x86_64
Solution 3: do not install ffmpeg-2.3.5-1.1.x86_64
Solution 4: break ffmpeg-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavdevice55-2.3.5-1.1.x86_64 requires libswresample0 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libswresample0-2.3.5-1.1.i586[pack-ess]
                   libswresample0-2.3.5-1.1.x86_64[pack-ess]
                   libswresample0-2.3.5-1.4.i586[pack-fac]
                   libswresample0-2.3.5-1.4.x86_64[pack-fac]
                   libswresample0-2.3.5-1.4.i586[pack_ess_only]
                   libswresample0-2.3.5-1.4.x86_64[pack_ess_only]
                   libswresample0-2.3.5-1.1.i586[packman]
                   libswresample0-2.3.5-1.1.x86_64[packman]
Solution 1: install libswresample0-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install libavdevice55-2.3.5-1.1.x86_64
Solution 3: do not install libavdevice55-2.3.5-1.1.x86_64
Solution 4: break libavdevice55-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavfilter4-2.3.5-1.1.x86_64 requires libswscale2 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libswscale2-2.3.5-1.1.i586[pack-ess]
                   libswscale2-2.3.5-1.1.x86_64[pack-ess]
                   libswscale2-2.3.5-1.4.i586[pack-fac]
                   libswscale2-2.3.5-1.4.x86_64[pack-fac]
                   libswscale2-2.3.5-1.4.i586[pack_ess_only]
                   libswscale2-2.3.5-1.4.x86_64[pack_ess_only]
                   libswscale2-2.3.5-1.1.i586[packman]
                   libswscale2-2.3.5-1.1.x86_64[packman]
Solution 1: install libswscale2-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install libavfilter4-2.3.5-1.1.x86_64
Solution 3: do not install libavfilter4-2.3.5-1.1.x86_64
Solution 4: break libavfilter4-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1
Resolving dependencies...
Resolving package dependencies...
2 Problems:
Problem: libavformat52-0.7.16-3.24.x86_64 requires libavcodec52 = 0.7.16-3.24, but this requirement cannot be provided
Problem: libavformat52-0.7.16-3.24.x86_64 requires libavfilter1 = 0.7.16-3.24, but this requirement cannot be provided

Problem: libavformat52-0.7.16-3.24.x86_64 requires libavcodec52 = 0.7.16-3.24, but this requirement cannot be provided
Solution 1: downgrade of libavformat52-0.7.16-3.24.x86_64 to libavformat52-0.7.16-3.1.x86_64
Solution 2: do not install libavcodec52-0.7.16-3.1.x86_64
Solution 3: break libavformat52-0.7.16-3.24.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c): 1

Problem: libavformat52-0.7.16-3.24.x86_64 requires libavfilter1 = 0.7.16-3.24, but this requirement cannot be provided
Solution 1: Following actions will be done:
  do not install libavfilter1-0.7.16-3.1.x86_64
  do not install libswscale0-0.7.16-3.1.x86_64
Solution 2: Following actions will be done:
  do not install libswscale0-0.7.16-3.1.x86_64
  do not install libavfilter1-0.7.16-3.1.x86_64
Solution 3: downgrade of libavutil50-0.7.16-3.24.x86_64 to libavutil50-0.7.16-3.1.x86_64
Solution 4: break libavformat52-0.7.16-3.24.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1
Resolving dependencies...
Resolving package dependencies...
2 Problems:
Problem: libavfilter1-0.7.16-3.24.x86_64 requires libavcodec52 = 0.7.16-3.24, but this requirement cannot be provided
Problem: libavformat52-0.7.16-3.1.x86_64 requires libavfilter1 = 0.7.16-3.1, but this requirement cannot be provided

Problem: libavfilter1-0.7.16-3.24.x86_64 requires libavcodec52 = 0.7.16-3.24, but this requirement cannot be provided
Solution 1: downgrade of libavfilter1-0.7.16-3.24.x86_64 to libavfilter1-0.7.16-3.1.x86_64
Solution 2: do not install libavcodec52-0.7.16-3.1.x86_64
Solution 3: break libavfilter1-0.7.16-3.24.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c): 1

Problem: libavformat52-0.7.16-3.1.x86_64 requires libavfilter1 = 0.7.16-3.1, but this requirement cannot be provided
  uninstallable providers: libavfilter1-0.7.16-3.1.i586[pack-ess]
                   libavfilter1-0.7.16-3.1.x86_64[pack-ess]
                   libavfilter1-0.7.16-3.1.i586[packman]
                   libavfilter1-0.7.16-3.1.x86_64[packman]
Solution 1: Following actions will be done:
  downgrade of libavutil50-0.7.16-3.24.x86_64 to libavutil50-0.7.16-3.1.x86_64
  downgrade of libswscale0-0.7.16-3.24.x86_64 to libswscale0-0.7.16-3.1.x86_64
Solution 2: do not install libavformat52-0.7.16-3.1.x86_64
Solution 3: do not install libavformat52-0.7.16-3.1.x86_64
Solution 4: break libavformat52-0.7.16-3.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1
Resolving dependencies...
Resolving package dependencies...

The following 75 NEW packages are going to be installed:
  MPlayer a52dec dirac faac ffmpeg gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ffmpeg gstreamer-0_10-plugins-good-extra
  gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-ugly-orig-addon gstreamer-plugins-bad gstreamer-plugins-good-extra
  gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon lame libSoundTouch0 libXxf86dga1 libaudio2 libavdevice55
  libavfilter4 libavresample1 libbs2b0 libcdaudio1 libcppunit-1_13-0 libcrystalhd3 libdcaenc0 libdirac_decoder0
  libdirectfb-1_7-5 libdvdplay0 libdvdread3 libffms2-3 libfluidsynth1 libgstbadbase-1_0-0 libgstbadvideo-1_0-0
  libgstbasecamerabinsrc-0_10-23 libgstbasecamerabinsrc-1_0-0 libgstbasevideo-0_10-23 libgstcodecparsers-0_10-23
  libgstcodecparsers-1_0-0 libgstgl-1_0-0 libgstmpegts-1_0-0 libgstphotography-0_10-23 libgstphotography-1_0-0
  libgstsignalprocessor-0_10-23 libgsturidownloader-1_0-0 libgstvdp-0_10-23 libiec61883 libkms1 liblash1 liblrdf2 liblsmash0
  libmac2 libmad0-32bit libmms0 libmp4v2-2 libmpg123-0 libmusicbrainz4 libofa0 liboil libpostproc50 libsidplay1 libslv2-9
  libswfdec0_9_2 libtimidity-0_1-0 libts-1_0-0 libvo-aacenc0 libx264-142-32bit libx265-32 libx265-32-32bit libxine2-codecs
  mpeg2dec twolame x264_tMod x265 xvidcore

The following package is going to be REMOVED:
  x264

The following 9 packages are going to be upgraded:
  gstreamer-plugins-good libavcodec55 libavformat55 libavutil52 libpostproc52 libswresample0 libswscale2 libxine2
  libxine2-pulse

The following 5 packages are going to be downgraded:
  libavcodec52 libavfilter1 libavformat52 libavutil50 libswscale0

The following 9 packages are going to change vendor:
  gstreamer-plugins-good  openSUSE -> http://packman.links2linux.de                                 
  libavcodec55            VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libavformat55           VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libavutil52             openSUSE -> http://packman.links2linux.de                                 
  libpostproc52           VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libswresample0          VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libswscale2             VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libxine2                openSUSE -> http://packman.links2linux.de                                 
  libxine2-pulse          openSUSE -> http://packman.links2linux.de                                 


9 packages to upgrade, 5 to downgrade, 75 new, 1 to remove, 9  to change vendor.
Overall download size: 11.2 MiB. Already cached: 23.2 MiB  After the operation, additional 73.9 MiB will be used.
Continue? [y/n/? shows all options] (y): y
In cache liblsmash0-20140421-1.1.x86_64.rpm                                               (1/89), 180.5 KiB (555.6 KiB unpacked)
In cache libmac2-3.99_u4_b5_s7-1.1.x86_64.rpm                                             (2/89),  60.8 KiB (155.5 KiB unpacked)
In cache libdcaenc0-2-1.1.x86_64.rpm                                                      (3/89),  66.2 KiB (266.0 KiB unpacked)
In cache libdvdplay0-1.0.1-2.1.x86_64.rpm                                                 (4/89),  33.5 KiB ( 82.0 KiB unpacked)
In cache libdvdread3-0.9.7-7.1.x86_64.rpm                                                 (5/89),  61.1 KiB (151.4 KiB unpacked)
In cache libmad0-32bit-0.15.1b-1.1.x86_64.rpm                                             (6/89),  54.2 KiB ( 89.5 KiB unpacked)
In cache libgstbasecamerabinsrc-0_10-23-0.10.23-26.9.x86_64.rpm                           (7/89),  54.1 KiB ( 27.1 KiB unpacked)
In cache libgstbasecamerabinsrc-1_0-0-1.4.5-5.1.x86_64.rpm                                (8/89),  60.3 KiB ( 26.8 KiB unpacked)
In cache libmpg123-0-1.18.0-1.1.x86_64.rpm                                                (9/89),  92.2 KiB (212.1 KiB unpacked)
In cache libgstbasevideo-0_10-23-0.10.23-26.9.x86_64.rpm                                 (10/89),  71.0 KiB ( 79.4 KiB unpacked)
In cache xvidcore-1.3.3-1.1.x86_64.rpm                                                   (11/89),  44.9 KiB (232.7 KiB unpacked)
In cache a52dec-0.7.5+svn613-1.1.x86_64.rpm                                              (12/89),  32.2 KiB ( 78.0 KiB unpacked)
In cache libmp4v2-2-2.0.0-1.1.x86_64.rpm                                                 (13/89), 323.3 KiB (  1.1 MiB unpacked)
In cache libslv2-9-0.6.6-4.1.x86_64.rpm                                                  (14/89),  21.3 KiB ( 55.2 KiB unpacked)
In cache libgstcodecparsers-1_0-0-1.4.5-5.1.x86_64.rpm                                   (15/89), 133.2 KiB (234.6 KiB unpacked)
In cache libgstsignalprocessor-0_10-23-0.10.23-26.9.x86_64.rpm                           (16/89),  54.0 KiB ( 22.4 KiB unpacked)
In cache libavutil52-2.3.5-1.1.x86_64.rpm                                                (17/89), 144.0 KiB (283.0 KiB unpacked)
In cache lame-3.99.5-1013.1.x86_64.rpm                                                   (18/89),  47.1 KiB ( 96.8 KiB unpacked)
In cache libaudio2-1.9.4-1.1.x86_64.rpm                                                  (19/89),  45.9 KiB (106.0 KiB unpacked)
In cache libx265-32-32bit-0.32hg20140928-2.1.x86_64.rpm                                  (20/89), 434.8 KiB (  2.0 MiB unpacked)
In cache libgstbadbase-1_0-0-1.4.5-5.1.x86_64.rpm                                        (21/89),  63.1 KiB ( 34.9 KiB unpacked)
In cache libgstcodecparsers-0_10-23-0.10.23-26.9.x86_64.rpm                              (22/89), 100.5 KiB (154.2 KiB unpacked)
In cache gstreamer-plugins-good-1.4.5-2.1.x86_64.rpm                                     (23/89),   1.4 MiB (  4.6 MiB unpacked)
In cache libgsturidownloader-1_0-0-1.4.5-5.1.x86_64.rpm                                  (24/89),  59.9 KiB ( 26.9 KiB unpacked)
In cache libgstphotography-1_0-0-1.4.5-5.1.x86_64.rpm                                    (25/89),  58.8 KiB ( 34.3 KiB unpacked)
In cache twolame-0.3.13-2.1.x86_64.rpm                                                   (26/89),  29.1 KiB ( 66.6 KiB unpacked)
In cache libx264-142-32bit-0.142svn20141104-1.1.x86_64.rpm                               (27/89), 344.6 KiB (  1.0 MiB unpacked)
In cache libx265-32-0.32hg20140928-2.1.x86_64.rpm                                        (28/89), 458.4 KiB (  2.1 MiB unpacked)
In cache libgstmpegts-1_0-0-1.4.5-5.1.x86_64.rpm                                         (29/89),  93.9 KiB (162.5 KiB unpacked)
In cache libavutil50-0.7.16-3.1.x86_64.rpm                                               (30/89),  55.6 KiB (116.8 KiB unpacked)
In cache libgstphotography-0_10-23-0.10.23-26.9.x86_64.rpm                               (31/89),  52.2 KiB ( 30.3 KiB unpacked)
In cache libvo-aacenc0-0.1.2-3.1.x86_64.rpm                                              (32/89),  68.8 KiB (137.8 KiB unpacked)
In cache libgstvdp-0_10-23-0.10.23-26.9.x86_64.rpm                                       (33/89),  71.0 KiB ( 84.2 KiB unpacked)
In cache libgstgl-1_0-0-1.4.5-5.1.x86_64.rpm                                             (34/89), 123.9 KiB (238.0 KiB unpacked)
Retrieving package mpeg2dec-0.5.1-3.1.x86_64                                             (35/89),  27.6 KiB ( 60.8 KiB unpacked)
Retrieving: mpeg2dec-0.5.1-3.1.x86_64.rpm ....................................................................[done (6.0 KiB/s)]
In cache faac-1.28-9.1.x86_64.rpm                                                        (36/89),  28.3 KiB ( 65.2 KiB unpacked)
In cache libxine2-1.2.5-92.1.x86_64.rpm                                                  (37/89),   2.2 MiB (  5.6 MiB unpacked)
In cache libswresample0-2.3.5-1.1.x86_64.rpm                                             (38/89),  65.6 KiB ( 94.4 KiB unpacked)
In cache libswscale2-2.3.5-1.1.x86_64.rpm                                                (39/89), 138.1 KiB (438.4 KiB unpacked)
In cache libavresample1-2.3.5-1.1.x86_64.rpm                                             (40/89),  68.3 KiB (118.4 KiB unpacked)
In cache libpostproc52-2.3.5-1.1.x86_64.rpm                                              (41/89),  68.1 KiB (118.3 KiB unpacked)
In cache libgstbadvideo-1_0-0-1.4.5-5.1.x86_64.rpm                                       (42/89),  83.6 KiB (103.4 KiB unpacked)
In cache x265-0.32hg20140928-2.1.x86_64.rpm                                              (43/89),  28.7 KiB ( 75.0 KiB unpacked)
In cache libavcodec52-0.7.16-3.1.x86_64.rpm                                              (44/89),   2.1 MiB (  5.6 MiB unpacked)
In cache libswscale0-0.7.16-3.1.x86_64.rpm                                               (45/89),  75.1 KiB (226.3 KiB unpacked)
In cache libpostproc50-0.7.16-3.1.x86_64.rpm                                             (46/89),  22.1 KiB ( 38.2 KiB unpacked)
In cache libxine2-pulse-1.2.5-92.1.x86_64.rpm                                            (47/89),  15.8 KiB ( 22.6 KiB unpacked)
In cache libavcodec55-2.3.5-1.1.x86_64.rpm                                               (48/89),   3.4 MiB (  9.2 MiB unpacked)
In cache libavformat52-0.7.16-3.1.x86_64.rpm                                            (49/89), 409.6 KiB (1009.5 KiB unpacked)
In cache libavformat55-2.3.5-1.1.x86_64.rpm                                              (50/89), 678.7 KiB (  1.6 MiB unpacked)
In cache libavfilter1-0.7.16-3.1.x86_64.rpm                                              (51/89), 159.2 KiB (398.8 KiB unpacked)
In cache libavfilter4-2.3.5-1.1.x86_64.rpm                                               (52/89), 396.8 KiB (  1.1 MiB unpacked)
In cache libffms2-3-2.19.2-2.2.x86_64.rpm                                                (53/89),  84.9 KiB (209.3 KiB unpacked)
In cache libxine2-codecs-1.2.5-92.1.x86_64.rpm                                           (54/89), 519.5 KiB (  1.6 MiB unpacked)
In cache gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.x86_64.rpm                         (55/89), 140.9 KiB (290.7 KiB unpacked)
In cache libavdevice55-2.3.5-1.1.x86_64.rpm                                              (56/89),  74.7 KiB (123.6 KiB unpacked)
In cache x264_tMod-0.142git20140421-1.7.x86_64.rpm                                       (57/89), 422.8 KiB (  1.1 MiB unpacked)
In cache ffmpeg-2.3.5-1.1.x86_64.rpm                                                     (58/89),   1.6 MiB ( 10.2 MiB unpacked)
In cache libSoundTouch0-1.7.1-4.1.2.x86_64.rpm                                           (59/89),  27.4 KiB ( 67.0 KiB unpacked)
In cache libXxf86dga1-1.1.4-4.1.2.x86_64.rpm                                             (60/89),  11.7 KiB ( 26.5 KiB unpacked)
In cache libbs2b0-3.1.0-8.1.2.x86_64.rpm                                                 (61/89),  12.6 KiB ( 27.4 KiB unpacked)
In cache libcdaudio1-0.99.12-165.1.2.x86_64.rpm                                          (62/89),  35.5 KiB ( 80.5 KiB unpacked)
In cache libcppunit-1_13-0-1.13.2-2.1.4.x86_64.rpm                                       (63/89),  87.4 KiB (278.6 KiB unpacked)
In cache libcrystalhd3-3.6.5-13.1.2.x86_64.rpm                                           (64/89),  44.7 KiB (112.2 KiB unpacked)
In cache libdirac_decoder0-1.0.2-30.1.3.x86_64.rpm                                       (65/89), 137.7 KiB (414.0 KiB unpacked)
In cache libiec61883-1.2.0-6.1.3.x86_64.rpm                                              (66/89),  44.3 KiB (116.8 KiB unpacked)
In cache libkms1-2.4.58-1.1.x86_64.rpm                                                   (67/89),  29.8 KiB ( 18.2 KiB unpacked)
In cache liblash1-0.5.4-21.1.4.x86_64.rpm                                                (68/89),  20.6 KiB ( 51.1 KiB unpacked)
In cache liblrdf2-0.4.0-147.1.2.x86_64.rpm                                               (69/89),  23.3 KiB ( 48.6 KiB unpacked)
In cache libmms0-0.6.4-2.1.2.x86_64.rpm                                                  (70/89),  44.3 KiB (115.1 KiB unpacked)
In cache libmusicbrainz4-2.1.5-28.1.2.x86_64.rpm                                         (71/89),  80.9 KiB (209.5 KiB unpacked)
In cache libofa0-0.9.3-100.1.2.x86_64.rpm                                                (72/89),  35.9 KiB ( 92.0 KiB unpacked)
In cache liboil-0.3.17-20.1.7.x86_64.rpm                                                 (73/89), 104.6 KiB (557.2 KiB unpacked)
In cache libsidplay1-1.36.59-158.1.2.x86_64.rpm                                          (74/89),  76.8 KiB (272.8 KiB unpacked)
In cache libtimidity-0_1-0-0.1.0-16.1.2.x86_64.rpm                                       (75/89),  42.0 KiB ( 92.2 KiB unpacked)
In cache libts-1_0-0-1.1-2.1.2.x86_64.rpm                                                (76/89),   8.5 KiB ( 14.2 KiB unpacked)
In cache dirac-1.0.2-30.1.3.x86_64.rpm                                                   (77/89), 104.9 KiB (459.7 KiB unpacked)
In cache libfluidsynth1-1.1.6-7.1.4.x86_64.rpm                                           (78/89), 160.6 KiB (447.7 KiB unpacked)
In cache libdirectfb-1_7-5-1.7.5-3.1.9.x86_64.rpm                                        (79/89), 845.8 KiB (  3.1 MiB unpacked)
In cache gstreamer-plugins-good-extra-1.4.5-2.1.x86_64.rpm                               (80/89), 100.5 KiB (155.3 KiB unpacked)
In cache gstreamer-0_10-plugins-good-extra-0.10.31-19.3.x86_64.rpm                       (81/89),  91.9 KiB (151.6 KiB unpacked)
In cache libswfdec0_9_2-0.9.2-3.1.x86_64.rpm                                             (82/89), 388.1 KiB (  1.2 MiB unpacked)
In cache gstreamer-0_10-plugins-ugly-0.10.19-14.2.x86_64.rpm                             (83/89), 132.0 KiB (359.5 KiB unpacked)
In cache gstreamer-plugins-ugly-1.4.5-2.1.x86_64.rpm                                     (84/89), 130.7 KiB (327.4 KiB unpacked)
In cache gstreamer-plugins-bad-1.4.5-5.1.x86_64.rpm                                      (85/89),   1.1 MiB (  4.1 MiB unpacked)
Retrieving package MPlayer-1.1.1.r37337-4.1.x86_64                                       (86/89),  11.2 MiB ( 31.2 MiB unpacked)
Retrieving: MPlayer-1.1.1.r37337-4.1.x86_64.rpm .........................................................................[error]
File './Essentials/x86_64/MPlayer-1.1.1.r37337-4.1.x86_64.rpm' not found on medium 'http://packman.inode.at/suse/openSUSE_13.2/'

Abort, retry, ignore? [a/r/i/? shows all options] (a): r
Retrieving: MPlayer-1.1.1.r37337-4.1.x86_64.rpm .........................................................................[error]
File './Essentials/x86_64/MPlayer-1.1.1.r37337-4.1.x86_64.rpm' not found on medium 'http://packman.inode.at/suse/openSUSE_13.2/'

Abort, retry, ignore? [a/r/i/? shows all options] (a): r
Retrieving: MPlayer-1.1.1.r37337-4.1.x86_64.rpm .........................................................................[error]
File './Essentials/x86_64/MPlayer-1.1.1.r37337-4.1.x86_64.rpm' not found on medium 'http://packman.inode.at/suse/openSUSE_13.2/'

Abort, retry, ignore? [a/r/i/? shows all options] (a): i
Warning: You have chosen to ignore a problem with download or installation of a package which might lead to broken dependencies of other packages. It is recommended to run 'zypper verify' after the operation has finished.
In cache gstreamer-0_10-plugins-bad-0.10.23-26.9.x86_64.rpm                              (87/89),   1.4 MiB (  5.2 MiB unpacked)
In cache gstreamer-0_10-plugins-ugly-orig-addon-0.10.19-14.2.x86_64.rpm                  (88/89), 171.3 KiB (531.3 KiB unpacked)
In cache gstreamer-plugins-ugly-orig-addon-1.4.5-2.1.x86_64.rpm                          (89/89), 122.6 KiB (332.7 KiB unpacked)

84

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

kot_begemot,
Сделайте так.
1) Удалить лишние репозитории:

Консоль: root
[root@linuxforum.ru ~]# zypper rr SuSE 'nVidia Graphics Drivers' pack-ess pack-fac pack_ess2 pack_ess_only openSUSE-13.2-Debug openSUSE-13.2-Update-Debug openSUSE-13.2-Update-Debug-Non-Oss openSUSE-13.2-Source vlc-f vlc-t vlc_for_13.2

2) Далее выполнить:

Консоль: root
[root@linuxforum.ru ~]# zypper ref && zypper dup --from=packman

3) Далее выполнить:

Консоль: root
[root@linuxforum.ru ~]# zypper dup

4) Далее выполнить и показать вывод сюда:

Консоль: root
[root@linuxforum.ru ~]# zypper in gstreamer-0_10 gstreamer-0_10-plugins-ffmpeg gstreamer-0_10-plugins-base gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-ugly-orig-addon faad2 libfaad2 a52dec x264_tMod lame twolame libxine2-codecs ffmpeg w32codec-all libavcodec52 libavcodec55 MPlayer faac libmpg123-0 libquicktime0 libxvidcore4 libmad0 libmad0-32bit libmpeg2-0 libmac2 mpeg2dec xvidcore libdcaenc0 dirac libdirac_encoder0 libdirac_decoder0 gstreamer gstreamer-plugins-bad gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-bad-orig-addon gstreamer-plugins-libav gstreamer-plugins-good-extra libdvdread3 libdvdplay0 libdvdnav4 libdvdcss2 libavdevice52 libavdevice55 libavfilter1 libavfilter4 libavformat52 libavresample1 libavutil50 libavutil52 libmatroska6 libx264-142 libx264-142-32bit libvpx1 libswfdec0_9_2 libx265-32 x265 libvo-aacenc0 libx265-32-32bit vlc-codecs

85

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

И еще раз здравствуйте!

Выполнил то, что вы сказали, ситуация к моему сожалению не изменилась.... Вот то, что вы просили показать:

+ открыть спойлер

zypper in gstreamer-0_10 gstreamer-0_10-plugins-ffmpeg gstreamer-0_10-plugins-base gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-ugly-orig-addon faad2 libfaad2 a52dec x264_tMod lame twolame libxine2-codecs ffmpeg w32codec-all libavcodec52 libavcodec55 MPlayer faac libmpg123-0 libquicktime0 libxvidcore4 libmad0 libmad0-32bit libmpeg2-0 libmac2 mpeg2dec xvidcore libdcaenc0 dirac libdirac_encoder0 libdirac_decoder0 gstreamer gstreamer-plugins-bad gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-bad-orig-addon gstreamer-plugins-libav gstreamer-plugins-good-extra libdvdread3 libdvdplay0 libdvdnav4 libdvdcss2 libavdevice52 libavdevice55 libavfilter1 libavfilter4 libavformat52 libavresample1 libavutil50 libavutil52 libmatroska6 libx264-142 libx264-142-32bit libvpx1 libswfdec0_9_2 libx265-32 x265 libvo-aacenc0 libx265-32-32bit vlc-codecs
Retrieving repository 'packman-essintials' metadata -------------------------------------------------------------------------[/]
Digest verification failed for primary.xml.gz. Expected 497c5c5710630095a51304ca12de5f38edd344164f8a744a562184c47c1dab24, found f93bd21f68e85773745b45a0aa30f555b26236a68492b1cc121f65f291a9f80a. Continue? [yes/no] (no): y   
Retrieving repository 'packman-essintials' metadata ......................................................................[done]
Building repository 'packman-essintials' cache ...........................................................................[done]
Loading repository data...                                                                                                     
Reading installed packages...                                                                                                   
'libdvdcss2' is already installed.                                                                                             
No update candidate for 'libdvdcss2-1.2.13-5.1.x86_64'. The highest available version is already installed.                     
'gstreamer-plugins-base' is already installed.                                                                                 
There is an update candidate for 'gstreamer-plugins-base', but it is from a different vendor. Use 'zypper install gstreamer-plugins-base-1.4.5-2.1.x86_64' to install this candidate.                                                                           
'gstreamer-0_10-plugins-base' is already installed.                                                                             
There is an update candidate for 'gstreamer-0_10-plugins-base', but it is from a different vendor. Use 'zypper install gstreamer-0_10-plugins-base-0.10.36-14.1.x86_64' to install this candidate.                                                             
'gstreamer-0_10' is already installed.                                                                                         
There is an update candidate for 'gstreamer-0_10', but it is from a different vendor. Use 'zypper install gstreamer-0_10-0.10.36-20.1.x86_64' to install this candidate.                                                                                       
'gstreamer' is already installed.                                                                                               
There is an update candidate for 'gstreamer', but it is from a different vendor. Use 'zypper install gstreamer-1.4.5-3.1.x86_64' to install this candidate.
'gstreamer-0_10-plugins-good' is already installed.
There is an update candidate for 'gstreamer-0_10-plugins-good', but it is from a different vendor. Use 'zypper install gstreamer-0_10-plugins-good-0.10.31-19.3.x86_64' to install this candidate.
'gstreamer-plugins-good' is already installed.
There is an update candidate for 'gstreamer-plugins-good', but it is from a different vendor. Use 'zypper install gstreamer-plugins-good-1.4.5-2.1.x86_64' to install this candidate.
'libavutil52' is already installed.
There is an update candidate for 'libavutil52', but it is from a different vendor. Use 'zypper install libavutil52-2.3.5-1.1.x86_64' to install this candidate.
'faad2' is already installed.
No update candidate for 'faad2-2.7-15.1.x86_64'. The highest available version is already installed.
The selected package 'libavutil50-0.7.16-3.1.x86_64' from repository 'packman-essintials' has lower version than the installed one. Use 'zypper install --oldpackage libavutil50-0.7.16-3.1.x86_64' to force installation of the package.
'libavcodec55' is already installed.
There is an update candidate for 'libavcodec55', but it is from a different vendor. Use 'zypper install libavcodec55-2.3.5-1.1.x86_64' to install this candidate.
The selected package 'libavcodec52-0.7.16-3.1.x86_64' from repository 'packman-essintials' has lower version than the installed one. Use 'zypper install --oldpackage libavcodec52-0.7.16-3.1.x86_64' to force installation of the package.
'gstreamer-plugins-libav' is already installed.
No update candidate for 'gstreamer-plugins-libav-1.4.5-1.1.x86_64'. The highest available version is already installed.
The selected package 'libavfilter1-0.7.16-3.1.x86_64' from repository 'packman-essintials' has lower version than the installed one. Use 'zypper install --oldpackage libavfilter1-0.7.16-3.1.x86_64' to force installation of the package.
The selected package 'libavformat52-0.7.16-3.1.x86_64' from repository 'packman-essintials' has lower version than the installed one. Use 'zypper install --oldpackage libavformat52-0.7.16-3.1.x86_64' to force installation of the package.
'libmpeg2-0' is already installed.
No update candidate for 'libmpeg2-0-0.5.1-8.1.x86_64'. The highest available version is already installed.
'libquicktime0' is already installed.
There is an update candidate for 'libquicktime0', but it is from a different vendor. Use 'zypper install libquicktime0-1.2.4-77.1.x86_64' to install this candidate.
The selected package 'libxvidcore4-1.3.3-1.1.x86_64' from repository 'packman-essintials' has lower version than the installed one. Use 'zypper install --oldpackage libxvidcore4-1.3.3-1.1.x86_64' to force installation of the package.
'libfaad2' is already installed.
No update candidate for 'libfaad2-2.7-15.1.x86_64'. The highest available version is already installed.
'libmad0' is already installed.
No update candidate for 'libmad0-0.15.1b-9.125.x86_64'. The highest available version is already installed.
The selected package 'libx264-142-0.142svn20141104-1.1.x86_64' from repository 'packman-essintials' has lower version than the installed one. Use 'zypper install --oldpackage libx264-142-0.142svn20141104-1.1.x86_64' to force installation of the package.
'vlc-codecs' is already installed.
No update candidate for 'vlc-codecs-2.1.5-232.2.x86_64'. The highest available version is already installed.
'libvpx1' is already installed.
No update candidate for 'libvpx1-1.3.0-2.1.2.x86_64'. The highest available version is already installed.
'libdirac_encoder0' is already installed.
No update candidate for 'libdirac_encoder0-1.0.2-30.1.3.x86_64'. The highest available version is already installed.
'libdvdnav4' is already installed.
No update candidate for 'libdvdnav4-4.2.1-2.1.2.x86_64'. The highest available version is already installed.
'libmatroska6' is already installed.
No update candidate for 'libmatroska6-1.4.1-7.1.5.x86_64'. The highest available version is already installed.
'libdcaenc0' not found in package names. Trying capabilities.
No provider of 'libdcaenc0' found.
'libdvdplay0' not found in package names. Trying capabilities.
No provider of 'libdvdplay0' found.
'libdvdread3' not found in package names. Trying capabilities.
No provider of 'libdvdread3' found.
'libmac2' not found in package names. Trying capabilities.
No provider of 'libmac2' found.
'x264_tMod' not found in package names. Trying capabilities.
No provider of 'x264_tMod' found.
Resolving package dependencies...
9 Problems:
Problem: nothing provides libstdc++.so.5 needed by w32codec-all-20110131-1.1.i586
Problem: ffmpeg-2.3.5-1.1.x86_64 requires libpostproc52 = 2.3.5, but this requirement cannot be provided
Problem: libavdevice52-0.7.16-3.1.x86_64 requires libavcodec52 = 0.7.16-3.1, but this requirement cannot be provided
Problem: libavdevice55-2.3.5-1.1.x86_64 requires libavformat55 = 2.3.5, but this requirement cannot be provided
Problem: libavfilter4-2.3.5-1.1.x86_64 requires libswscale2 = 2.3.5, but this requirement cannot be provided
Problem: gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.x86_64 requires libpostproc.so.50()(64bit), but this requirement cannot be provided
Problem: gstreamer-0_10-plugins-bad-orig-addon-0.10.23-26.9.x86_64 requires libmpeg2encpp-2.0.so.0()(64bit), but this requirement cannot be provided
Problem: gstreamer-plugins-good-extra-1.4.5-2.1.x86_64 requires gstreamer-plugins-good = 1.4.5, but this requirement cannot be provided
Problem: libxine2-codecs-1.2.5-92.1.x86_64 requires libxine2 = 1.2.5, but this requirement cannot be provided

Problem: nothing provides libstdc++.so.5 needed by w32codec-all-20110131-1.1.i586
Solution 1: do not install w32codec-all-20110131-1.1.i586
Solution 2: break w32codec-all-20110131-1.1.i586 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c): 1

Problem: ffmpeg-2.3.5-1.1.x86_64 requires libpostproc52 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libpostproc52-2.3.5-1.1.i586[packman]
                   libpostproc52-2.3.5-1.1.x86_64[packman]
Solution 1: install libpostproc52-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install ffmpeg-2.3.5-1.1.x86_64
Solution 3: do not install ffmpeg-2.3.5-1.1.x86_64
Solution 4: break ffmpeg-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavdevice52-0.7.16-3.1.x86_64 requires libavcodec52 = 0.7.16-3.1, but this requirement cannot be provided
  uninstallable providers: libavcodec52-0.7.16-3.1.i586[packman]
                   libavcodec52-0.7.16-3.1.x86_64[packman]
Solution 1: Following actions will be done:
  downgrade of libavcodec52-0.7.16-3.24.x86_64 to libavcodec52-0.7.16-3.1.x86_64
  downgrade of libavfilter1-0.7.16-3.24.x86_64 to libavfilter1-0.7.16-3.1.x86_64
  downgrade of libswscale0-0.7.16-3.24.x86_64 to libswscale0-0.7.16-3.1.x86_64
Solution 2: do not install libavdevice52-0.7.16-3.1.x86_64
Solution 3: do not install libavdevice52-0.7.16-3.1.x86_64
Solution 4: break libavdevice52-0.7.16-3.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 11
Invalid answer '11'. [1/2/3/4/s/r/c] (c): 1

Problem: libavdevice55-2.3.5-1.1.x86_64 requires libavformat55 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libavformat55-2.3.5-1.1.i586[packman]
                   libavformat55-2.3.5-1.1.x86_64[packman]
Solution 1: install libavformat55-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install libavdevice55-2.3.5-1.1.x86_64
Solution 3: do not install libavdevice55-2.3.5-1.1.x86_64
Solution 4: break libavdevice55-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavfilter4-2.3.5-1.1.x86_64 requires libswscale2 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libswscale2-2.3.5-1.1.i586[packman]
                   libswscale2-2.3.5-1.1.x86_64[packman]
Solution 1: install libswscale2-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install libavfilter4-2.3.5-1.1.x86_64
Solution 3: do not install libavfilter4-2.3.5-1.1.x86_64
Solution 4: break libavfilter4-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.x86_64 requires libpostproc.so.50()(64bit), but this requirement cannot be provided
  uninstallable providers: libpostproc50-0.7.16-3.1.x86_64[packman]
Solution 1: Following actions will be done:
  downgrade of libavutil50-0.7.16-3.24.x86_64 to libavutil50-0.7.16-3.1.x86_64
  downgrade of libavfilter1-0.7.16-3.24.x86_64 to libavfilter1-0.7.16-3.1.x86_64
  downgrade of libavformat52-0.7.16-3.24.x86_64 to libavformat52-0.7.16-3.1.x86_64
  downgrade of libswscale0-0.7.16-3.24.x86_64 to libswscale0-0.7.16-3.1.x86_64
Solution 2: do not install gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.x86_64
Solution 3: do not install gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.x86_64
Solution 4: break gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: gstreamer-0_10-plugins-bad-orig-addon-0.10.23-26.9.x86_64 requires libmpeg2encpp-2.0.so.0()(64bit), but this requirement cannot be provided
  uninstallable providers: libmjpegutils-2_0-0-2.0.0-64.1.x86_64[packman]
Solution 1: Following actions will be done:
  do not install gstreamer-0_10-plugins-bad-orig-addon-0.10.23-26.9.x86_64
  do not install gstreamer-plugins-bad-orig-addon-1.4.5-5.1.x86_64
Solution 2: install libmjpegutils-2_0-0-2.0.0-64.1.x86_64 (with vendor change)
  openSUSE  -->  http://packman.links2linux.de
Solution 3: break gstreamer-0_10-plugins-bad-orig-addon-0.10.23-26.9.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c): 2

Problem: gstreamer-plugins-good-extra-1.4.5-2.1.x86_64 requires gstreamer-plugins-good = 1.4.5, but this requirement cannot be provided
  uninstallable providers: gstreamer-plugins-good-1.4.5-2.1.i586[packman]
                   gstreamer-plugins-good-1.4.5-2.1.x86_64[packman]
Solution 1: install gstreamer-plugins-good-1.4.5-2.1.x86_64 (with vendor change)
  openSUSE  -->  http://packman.links2linux.de
Solution 2: do not install gstreamer-plugins-good-extra-1.4.5-2.1.x86_64
Solution 3: do not install gstreamer-plugins-good-extra-1.4.5-2.1.x86_64
Solution 4: break gstreamer-plugins-good-extra-1.4.5-2.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libxine2-codecs-1.2.5-92.1.x86_64 requires libxine2 = 1.2.5, but this requirement cannot be provided
  uninstallable providers: libxine2-1.2.5-92.1.i586[packman]
                   libxine2-1.2.5-92.1.x86_64[packman]
Solution 1: Following actions will be done:
  install libxine2-1.2.5-92.1.x86_64 (with vendor change)
    openSUSE  -->  http://packman.links2linux.de
  install libxine2-pulse-1.2.5-92.1.x86_64 (with vendor change)
    openSUSE  -->  http://packman.links2linux.de
Solution 2: do not install libxine2-codecs-1.2.5-92.1.x86_64
Solution 3: do not install libxine2-codecs-1.2.5-92.1.x86_64
Solution 4: break libxine2-codecs-1.2.5-92.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1
Resolving dependencies...
Resolving package dependencies...
3 Problems:
Problem: ffmpeg-2.3.5-1.1.x86_64 requires libavcodec55 = 2.3.5, but this requirement cannot be provided
Problem: libavdevice55-2.3.5-1.1.x86_64 requires libswresample0 = 2.3.5, but this requirement cannot be provided
Problem: libavfilter4-2.3.5-1.1.x86_64 requires libavutil52 = 2.3.5, but this requirement cannot be provided

Problem: ffmpeg-2.3.5-1.1.x86_64 requires libavcodec55 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libavcodec55-2.3.5-1.1.i586[packman]
                   libavcodec55-2.3.5-1.1.x86_64[packman]
Solution 1: Following actions will be done:
  do not install ffmpeg-2.3.5-1.1.x86_64
  do not install libavformat55-2.3.5-1.1.x86_64
Solution 2: Following actions will be done:
  do not install ffmpeg-2.3.5-1.1.x86_64
  do not install libavformat55-2.3.5-1.1.x86_64
Solution 3: install libavcodec55-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 4: break ffmpeg-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 3

Problem: libavdevice55-2.3.5-1.1.x86_64 requires libswresample0 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libswresample0-2.3.5-1.1.i586[packman]
                   libswresample0-2.3.5-1.1.x86_64[packman]
Solution 1: install libswresample0-2.3.5-1.1.x86_64 (with vendor change)
  VideoLAN Project (http://www.videolan.org)  -->  http://packman.links2linux.de
Solution 2: do not install libavdevice55-2.3.5-1.1.x86_64
Solution 3: do not install libavdevice55-2.3.5-1.1.x86_64
Solution 4: break libavdevice55-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 1

Problem: libavfilter4-2.3.5-1.1.x86_64 requires libavutil52 = 2.3.5, but this requirement cannot be provided
  uninstallable providers: libavutil52-2.3.5-1.1.i586[packman]
                   libavutil52-2.3.5-1.1.x86_64[packman]
Solution 1: Following actions will be done:
  do not install libavfilter4-2.3.5-1.1.x86_64
  do not install libswscale2-2.3.5-1.1.x86_64
  do not install libpostproc52-2.3.5-1.1.x86_64
Solution 2: Following actions will be done:
  do not install libswscale2-2.3.5-1.1.x86_64
  do not install libavfilter4-2.3.5-1.1.x86_64
  do not install libpostproc52-2.3.5-1.1.x86_64
Solution 3: install libavutil52-2.3.5-1.1.x86_64 (with vendor change)
  openSUSE  -->  http://packman.links2linux.de
Solution 4: break libavfilter4-2.3.5-1.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/s/r/c] (c): 3
Resolving dependencies...
Resolving package dependencies...

The following 73 NEW packages are going to be installed:
  MPlayer a52dec dirac faac ffmpeg gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-bad-orig-addon
  gstreamer-0_10-plugins-ffmpeg gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly
  gstreamer-0_10-plugins-ugly-orig-addon gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-good-extra
  gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon lame libSoundTouch0 libXxf86dga1 libaudio2 libavdevice52
  libavdevice55 libavfilter4 libavresample1 libbs2b0 libcdaudio1 libcppunit-1_13-0 libcrystalhd3 libdirac_decoder0
  libdirectfb-1_7-5 libfluidsynth1 libgmyth0 libgstbadbase-1_0-0 libgstbadvideo-1_0-0 libgstbasecamerabinsrc-0_10-23
  libgstbasecamerabinsrc-1_0-0 libgstbasevideo-0_10-23 libgstcodecparsers-0_10-23 libgstcodecparsers-1_0-0 libgstgl-1_0-0
  libgstmpegts-1_0-0 libgstphotography-0_10-23 libgstphotography-1_0-0 libgstsignalprocessor-0_10-23 libgsturidownloader-1_0-0
  libgstvdp-0_10-23 libiec61883 libkms1 liblash1 liblrdf2 libmad0-32bit libmms0 libmp4v2-2 libmpg123-0 libmusicbrainz4 libofa0
  liboil libpostproc50 libsidplay1 libslv2-9 libswfdec0_9_2 libtimidity-0_1-0 libts-1_0-0 libvo-aacenc0 libvo-amrwbenc0
  libx264-142-32bit libx265-32 libx265-32-32bit libxine2-codecs mpeg2dec twolame x265 xvidcore

The following 10 packages are going to be upgraded:
  gstreamer-plugins-good libavcodec55 libavformat55 libavutil52 libmjpegutils-2_0-0 libpostproc52 libswresample0 libswscale2
  libxine2 libxine2-pulse

The following 5 packages are going to be downgraded:
  libavcodec52 libavfilter1 libavformat52 libavutil50 libswscale0

The following 10 packages are going to change vendor:
  gstreamer-plugins-good  openSUSE -> http://packman.links2linux.de                                 
  libavcodec55            VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libavformat55           VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libavutil52             openSUSE -> http://packman.links2linux.de                                 
  libmjpegutils-2_0-0     openSUSE -> http://packman.links2linux.de                                 
  libpostproc52           VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libswresample0          VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libswscale2             VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
  libxine2                openSUSE -> http://packman.links2linux.de                                 
  libxine2-pulse          openSUSE -> http://packman.links2linux.de                                 


10 packages to upgrade, 5 to downgrade, 73 new, 10  to change vendor.
Overall download size: 13.2 MiB. Already cached: 21.0 MiB  After the operation, additional 73.7 MiB will be used.
Continue? [y/n/? shows all options] (y): y
In cache libmad0-32bit-0.15.1b-1.1.x86_64.rpm                                             (1/88),  54.2 KiB ( 89.5 KiB unpacked)
In cache libgstbasecamerabinsrc-0_10-23-0.10.23-26.9.x86_64.rpm                           (2/88),  54.1 KiB ( 27.1 KiB unpacked)
In cache libgstbasecamerabinsrc-1_0-0-1.4.5-5.1.x86_64.rpm                                (3/88),  60.3 KiB ( 26.8 KiB unpacked)
In cache libmpg123-0-1.18.0-1.1.x86_64.rpm                                                (4/88),  92.2 KiB (212.1 KiB unpacked)
In cache libgstbasevideo-0_10-23-0.10.23-26.9.x86_64.rpm                                  (5/88),  71.0 KiB ( 79.4 KiB unpacked)
Retrieving package libvo-amrwbenc0-0.1.2-3.1.x86_64                                       (6/88),  65.1 KiB (128.2 KiB unpacked)
Retrieving: libvo-amrwbenc0-0.1.2-3.1.x86_64.rpm ............................................................[done (11.2 KiB/s)]
In cache xvidcore-1.3.3-1.1.x86_64.rpm                                                    (7/88),  44.9 KiB (232.7 KiB unpacked)
In cache a52dec-0.7.5+svn613-1.1.x86_64.rpm                                               (8/88),  32.2 KiB ( 78.0 KiB unpacked)
In cache libmp4v2-2-2.0.0-1.1.x86_64.rpm                                                  (9/88), 323.3 KiB (  1.1 MiB unpacked)
In cache libslv2-9-0.6.6-4.1.x86_64.rpm                                                  (10/88),  21.3 KiB ( 55.2 KiB unpacked)
In cache libgstcodecparsers-1_0-0-1.4.5-5.1.x86_64.rpm                                   (11/88), 133.2 KiB (234.6 KiB unpacked)
In cache libgstsignalprocessor-0_10-23-0.10.23-26.9.x86_64.rpm                           (12/88),  54.0 KiB ( 22.4 KiB unpacked)
In cache libavutil52-2.3.5-1.1.x86_64.rpm                                                (13/88), 144.0 KiB (283.0 KiB unpacked)
In cache lame-3.99.5-1013.1.x86_64.rpm                                                   (14/88),  47.1 KiB ( 96.8 KiB unpacked)
In cache libaudio2-1.9.4-1.1.x86_64.rpm                                                  (15/88),  45.9 KiB (106.0 KiB unpacked)
In cache libx265-32-32bit-0.32hg20140928-2.1.x86_64.rpm                                  (16/88), 434.8 KiB (  2.0 MiB unpacked)
In cache libgstbadbase-1_0-0-1.4.5-5.1.x86_64.rpm                                        (17/88),  63.1 KiB ( 34.9 KiB unpacked)
In cache libgstcodecparsers-0_10-23-0.10.23-26.9.x86_64.rpm                              (18/88), 100.5 KiB (154.2 KiB unpacked)
In cache gstreamer-plugins-good-1.4.5-2.1.x86_64.rpm                                     (19/88),   1.4 MiB (  4.6 MiB unpacked)
In cache libgsturidownloader-1_0-0-1.4.5-5.1.x86_64.rpm                                  (20/88),  59.9 KiB ( 26.9 KiB unpacked)
In cache libgstphotography-1_0-0-1.4.5-5.1.x86_64.rpm                                    (21/88),  58.8 KiB ( 34.3 KiB unpacked)
In cache twolame-0.3.13-2.1.x86_64.rpm                                                   (22/88),  29.1 KiB ( 66.6 KiB unpacked)
In cache libx264-142-32bit-0.142svn20141104-1.1.x86_64.rpm                               (23/88), 344.6 KiB (  1.0 MiB unpacked)
In cache libx265-32-0.32hg20140928-2.1.x86_64.rpm                                        (24/88), 458.4 KiB (  2.1 MiB unpacked)
In cache libgstmpegts-1_0-0-1.4.5-5.1.x86_64.rpm                                         (25/88),  93.9 KiB (162.5 KiB unpacked)
In cache libavutil50-0.7.16-3.1.x86_64.rpm                                               (26/88),  55.6 KiB (116.8 KiB unpacked)
In cache libgstphotography-0_10-23-0.10.23-26.9.x86_64.rpm                               (27/88),  52.2 KiB ( 30.3 KiB unpacked)
In cache libvo-aacenc0-0.1.2-3.1.x86_64.rpm                                              (28/88),  68.8 KiB (137.8 KiB unpacked)
In cache libgstvdp-0_10-23-0.10.23-26.9.x86_64.rpm                                       (29/88),  71.0 KiB ( 84.2 KiB unpacked)
In cache libmjpegutils-2_0-0-2.0.0-64.1.x86_64.rpm                                       (30/88), 234.6 KiB (698.2 KiB unpacked)
In cache libgstgl-1_0-0-1.4.5-5.1.x86_64.rpm                                             (31/88), 123.9 KiB (238.0 KiB unpacked)
In cache mpeg2dec-0.5.1-3.1.x86_64.rpm                                                   (32/88),  27.6 KiB ( 60.8 KiB unpacked)
Retrieving package libgmyth0-0.7.1-11.1.x86_64                                           (33/88),  59.9 KiB (173.5 KiB unpacked)
Retrieving: libgmyth0-0.7.1-11.1.x86_64.rpm .................................................................[done (18.1 KiB/s)]
In cache faac-1.28-9.1.x86_64.rpm                                                        (34/88),  28.3 KiB ( 65.2 KiB unpacked)
In cache libxine2-1.2.5-92.1.x86_64.rpm                                                  (35/88),   2.2 MiB (  5.6 MiB unpacked)
In cache libswresample0-2.3.5-1.1.x86_64.rpm                                             (36/88),  65.6 KiB ( 94.4 KiB unpacked)
In cache libswscale2-2.3.5-1.1.x86_64.rpm                                                (37/88), 138.1 KiB (438.4 KiB unpacked)
In cache libavresample1-2.3.5-1.1.x86_64.rpm                                             (38/88),  68.3 KiB (118.4 KiB unpacked)
In cache libpostproc52-2.3.5-1.1.x86_64.rpm                                              (39/88),  68.1 KiB (118.3 KiB unpacked)
In cache libgstbadvideo-1_0-0-1.4.5-5.1.x86_64.rpm                                       (40/88),  83.6 KiB (103.4 KiB unpacked)
In cache x265-0.32hg20140928-2.1.x86_64.rpm                                              (41/88),  28.7 KiB ( 75.0 KiB unpacked)
In cache libavcodec52-0.7.16-3.1.x86_64.rpm                                              (42/88),   2.1 MiB (  5.6 MiB unpacked)
In cache libswscale0-0.7.16-3.1.x86_64.rpm                                               (43/88),  75.1 KiB (226.3 KiB unpacked)
In cache libpostproc50-0.7.16-3.1.x86_64.rpm                                             (44/88),  22.1 KiB ( 38.2 KiB unpacked)
In cache libxine2-pulse-1.2.5-92.1.x86_64.rpm                                            (45/88),  15.8 KiB ( 22.6 KiB unpacked)
In cache libavcodec55-2.3.5-1.1.x86_64.rpm                                               (46/88),   3.4 MiB (  9.2 MiB unpacked)
In cache libavformat52-0.7.16-3.1.x86_64.rpm                                            (47/88), 409.6 KiB (1009.5 KiB unpacked)
In cache libavformat55-2.3.5-1.1.x86_64.rpm                                              (48/88), 678.7 KiB (  1.6 MiB unpacked)
In cache libavfilter1-0.7.16-3.1.x86_64.rpm                                              (49/88), 159.2 KiB (398.8 KiB unpacked)
In cache libavfilter4-2.3.5-1.1.x86_64.rpm                                               (50/88), 396.8 KiB (  1.1 MiB unpacked)
In cache libxine2-codecs-1.2.5-92.1.x86_64.rpm                                           (51/88), 519.5 KiB (  1.6 MiB unpacked)
In cache libavdevice52-0.7.16-3.1.x86_64.rpm                                             (52/88),  30.5 KiB ( 61.5 KiB unpacked)
In cache gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.x86_64.rpm                         (53/88), 140.9 KiB (290.7 KiB unpacked)
In cache libavdevice55-2.3.5-1.1.x86_64.rpm                                              (54/88),  74.7 KiB (123.6 KiB unpacked)
Retrieving package ffmpeg-2.3.5-1.1.x86_64                                               (55/88),   1.6 MiB ( 10.2 MiB unpacked)
Retrieving: ffmpeg-2.3.5-1.1.x86_64.rpm .....................................................................[done (11.5 KiB/s)]
In cache libSoundTouch0-1.7.1-4.1.2.x86_64.rpm                                           (56/88),  27.4 KiB ( 67.0 KiB unpacked)
In cache libXxf86dga1-1.1.4-4.1.2.x86_64.rpm                                             (57/88),  11.7 KiB ( 26.5 KiB unpacked)
In cache libbs2b0-3.1.0-8.1.2.x86_64.rpm                                                 (58/88),  12.6 KiB ( 27.4 KiB unpacked)
In cache libcdaudio1-0.99.12-165.1.2.x86_64.rpm                                          (59/88),  35.5 KiB ( 80.5 KiB unpacked)
In cache libcppunit-1_13-0-1.13.2-2.1.4.x86_64.rpm                                       (60/88),  87.4 KiB (278.6 KiB unpacked)
In cache libcrystalhd3-3.6.5-13.1.2.x86_64.rpm                                           (61/88),  44.7 KiB (112.2 KiB unpacked)
In cache libdirac_decoder0-1.0.2-30.1.3.x86_64.rpm                                       (62/88), 137.7 KiB (414.0 KiB unpacked)
In cache libiec61883-1.2.0-6.1.3.x86_64.rpm                                              (63/88),  44.3 KiB (116.8 KiB unpacked)
In cache libkms1-2.4.58-1.1.x86_64.rpm                                                   (64/88),  29.8 KiB ( 18.2 KiB unpacked)
In cache liblash1-0.5.4-21.1.4.x86_64.rpm                                                (65/88),  20.6 KiB ( 51.1 KiB unpacked)
In cache liblrdf2-0.4.0-147.1.2.x86_64.rpm                                               (66/88),  23.3 KiB ( 48.6 KiB unpacked)
In cache libmms0-0.6.4-2.1.2.x86_64.rpm                                                  (67/88),  44.3 KiB (115.1 KiB unpacked)
In cache libmusicbrainz4-2.1.5-28.1.2.x86_64.rpm                                         (68/88),  80.9 KiB (209.5 KiB unpacked)
In cache libofa0-0.9.3-100.1.2.x86_64.rpm                                                (69/88),  35.9 KiB ( 92.0 KiB unpacked)
In cache liboil-0.3.17-20.1.7.x86_64.rpm                                                 (70/88), 104.6 KiB (557.2 KiB unpacked)
In cache libsidplay1-1.36.59-158.1.2.x86_64.rpm                                          (71/88),  76.8 KiB (272.8 KiB unpacked)
In cache libtimidity-0_1-0-0.1.0-16.1.2.x86_64.rpm                                       (72/88),  42.0 KiB ( 92.2 KiB unpacked)
In cache libts-1_0-0-1.1-2.1.2.x86_64.rpm                                                (73/88),   8.5 KiB ( 14.2 KiB unpacked)
In cache dirac-1.0.2-30.1.3.x86_64.rpm                                                   (74/88), 104.9 KiB (459.7 KiB unpacked)
In cache libfluidsynth1-1.1.6-7.1.4.x86_64.rpm                                           (75/88), 160.6 KiB (447.7 KiB unpacked)
In cache libdirectfb-1_7-5-1.7.5-3.1.9.x86_64.rpm                                        (76/88), 845.8 KiB (  3.1 MiB unpacked)
In cache gstreamer-plugins-good-extra-1.4.5-2.1.x86_64.rpm                               (77/88), 100.5 KiB (155.3 KiB unpacked)
In cache gstreamer-0_10-plugins-good-extra-0.10.31-19.3.x86_64.rpm                       (78/88),  91.9 KiB (151.6 KiB unpacked)
In cache libswfdec0_9_2-0.9.2-3.1.x86_64.rpm                                             (79/88), 388.1 KiB (  1.2 MiB unpacked)
In cache gstreamer-0_10-plugins-ugly-0.10.19-14.2.x86_64.rpm                             (80/88), 132.0 KiB (359.5 KiB unpacked)
In cache gstreamer-plugins-ugly-1.4.5-2.1.x86_64.rpm                                     (81/88), 130.7 KiB (327.4 KiB unpacked)
In cache gstreamer-plugins-bad-1.4.5-5.1.x86_64.rpm                                      (82/88),   1.1 MiB (  4.1 MiB unpacked)
Retrieving package MPlayer-1.1.1.r37337-4.1.x86_64                                       (83/88),  11.2 MiB ( 31.2 MiB unpacked)
Retrieving: MPlayer-1.1.1.r37337-4.1.x86_64.rpm .........................................................................[error]
File './x86_64/MPlayer-1.1.1.r37337-4.1.x86_64.rpm' not found on medium 'http://packman.inode.at/suse/openSUSE_13.2/Essentials/'

Abort, retry, ignore? [a/r/i/? shows all options] (a): r
Retrieving: MPlayer-1.1.1.r37337-4.1.x86_64.rpm .........................................................................[error]
File './x86_64/MPlayer-1.1.1.r37337-4.1.x86_64.rpm' not found on medium 'http://packman.inode.at/suse/openSUSE_13.2/Essentials/'

Abort, retry, ignore? [a/r/i/? shows all options] (a): r
Retrieving: MPlayer-1.1.1.r37337-4.1.x86_64.rpm .........................................................................[error]
File './x86_64/MPlayer-1.1.1.r37337-4.1.x86_64.rpm' not found on medium 'http://packman.inode.at/suse/openSUSE_13.2/Essentials/'

Abort, retry, ignore? [a/r/i/? shows all options] (a): i
Warning: You have chosen to ignore a problem with download or installation of a package which might lead to broken dependencies of other packages. It is recommended to run 'zypper verify' after the operation has finished.
In cache gstreamer-0_10-plugins-bad-0.10.23-26.9.x86_64.rpm                              (84/88),   1.4 MiB (  5.2 MiB unpacked)
In cache gstreamer-0_10-plugins-ugly-orig-addon-0.10.19-14.2.x86_64.rpm                  (85/88), 171.3 KiB (531.3 KiB unpacked)
In cache gstreamer-plugins-ugly-orig-addon-1.4.5-2.1.x86_64.rpm                          (86/88), 122.6 KiB (332.7 KiB unpacked)
Retrieving package gstreamer-plugins-bad-orig-addon-1.4.5-5.1.x86_64                     (87/88), 136.3 KiB (297.1 KiB unpacked)
Retrieving: gstreamer-plugins-bad-orig-addon-1.4.5-5.1.x86_64.rpm ...........................................[done (12.1 KiB/s)]
Retrieving package gstreamer-0_10-plugins-bad-orig-addon-0.10.23-26.9.x86_64             (88/88), 152.9 KiB (391.0 KiB unpacked)
Retrieving: gstreamer-0_10-plugins-bad-orig-addon-0.10.23-26.9.x86_64.rpm ...................................[done (15.2 KiB/s)]

P.S. Скажите имеет ли смысл переустановить ось ??? Быть может это я намудрил что-то с установкой кодеков и добавленим репозиториев и проще начать все с начала?

86 (18.01.2015 04:27:31 отредактировано ism)

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

kot_begemot
Устанавливать плееры из сторонних репозиториев надо крайне осторожно, так как плееры используют часто одни и те же библиотеки, но разных версий или из разных репозиториев
Например ffmpeg есть в нескольких репах, но плеер корректно будет работать только со своими, например vlc

Opensuse часто при установке делает ошибочный выбор пакетов исходя из веса репозитория

Поэтому на чистой системе подключаете репозиторий, например packman, и перед установкой проверяете, чтоб зависимые пакеты, выбранные автоматически yast, были из одного

Если же уже много чего установлено, надо отключить дополнительные репозитории, оставив штатные, и удалить все пакеты не принадлежащие ни к одному репу, это муторно, но можно в яст

Здесь все правильно и работает http://rutracker.org/forum/viewtopic.php?t=4652517 , специально делал после многих граблей

87 (18.01.2015 05:54:50 отредактировано 1000Mhz)

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

ism пишет

ошибочный выбор

What?? Выбор совершенно закономерный, согласно всем прописанным зависимостям и спецификациям.. от кривых рук не спасет даже ИИ.
Просто выбирая установку в один клик, не нужно подписываться на каждый_левый_репозиторий.

88

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

kot_begemot,
Не надо переустанавливать, всё не так уж и плохо, эту починим.

Ещё раз покажите:

Консоль
zypper lr -up

89

Re: Установка мультимедиа кодеков, плагинов и поддержки DVD в openSUSE

Я вас приветствую!

В общем проблему с кодеками решил. Мне все таки пришлось переустановить ось, но по другой причине и я заново переустановил кодеки и vlc и .... все заработало!!!
В любом случае спасибо вам за помощь!!!