1 (22.01.2011 22:52:06 отредактировано mogul82)

www.debian.org/News/2011/20110122
вот

Bugfixes
wstats    Fix directory traversal via crafted LoadPlugin directory
base-files    Update debian_version for the point release
boxbackup    Reduce root CA expiration date to avoid overflow in 2038
git-core    Fix cross-site scripting vulnerability
gquilt    Insecure setting of PYTHONPATH
hamlib    Use system libltdl rather than an internal copy vulnerable to CVE-2009-3736
ia32-libs    Refresh with new packages from lenny and lenny-security
ia32-libs-gtk    Refresh with new packages from lenny and lenny-security
ldap-account-manager    Fix upgrades from lenny by dropping master password debconf question
libcgi-pm-perl    Fix header-parsing related security issues
libcgi-simple-perl    Fix header-parsing related security issues
libgadu    Fix memory corruption when removing dcc7 sessions
man-db    Suppress locale warnings when being run from a dpkg maintainer script
mediawiki    Deny framing on most pages to minimise risk of clickjacking
movabletype-opensource    Fix various XSS and SQL security issues
mumble    Don't make configuration file world-readable; delete /var/lib/mumble-server on purge
opensc    Protect against buffer overflow from rogue cards
perl    Fix header-parsing related security bugs; update to Safe-2.25
postgresql-8.3    New upstream bugfix release
spamassassin    Update list of ARIN netblock delegations to avoid false positives in RelayEval
splashy    Modify lsb-base-logging.sh to avoid issues if splashy is removed but not purged
surfraw    Update Debian security-tracker URL
user-mode-linux    Rebuild against linux-source-2.6.26 (2.6.26-26lenny1)
xdigger    Fix buffer overflow errors

Security Updates

This revision adds the following security updates to the stable release. The Security Team has already released an advisory for each of these updates:Advisory ID    Package    Correction(s)
DSA-2110    linux-2.6    Several issues
DSA-2122    glibc    Privilege escalation
DSA-2126    linux-2.6    Several issues
DSA-2127    wireshark    Denial of service
DSA-2128    libxml2    Potential code execution
DSA-2129    krb5    Checksum verification weakness
DSA-2130    bind9    Denial of service
DSA-2131    exim4    Remote code execution
DSA-2132    xulrunner    Several vulnerabilities
DSA-2133    collectd    Denial of service
DSA-2135    xpdf    Several vulnerabilities
DSA-2136    tor    Potential code execution
DSA-2137    libxml2    Several vulnerabilities
DSA-2138    wordpress    SQL injection
DSA-2139    phpmyadmin    Several
DSA-2140    libapache2-mod-fcgid    Stack overflow
DSA-2141    apache2    Add backward compatibility options when used with new openssl
DSA-2141    nss    Protocol design flaw
DSA-2141    apache2-mpm-itk    Rebuild with apache2-src 2.2.9-10+lenny9
DSA-2141    openssl    Protocol design flaw
DSA-2141    lighttpd    Compatibility problem with updated openssl
DSA-2142    dpkg    Directory traversal
DSA-2143    mysql-dfsg-5.0    Several vulnerabilities
DSA-2144    wireshark    Buffer overflow
DSA-2145    libsmi    Buffer overflow
DSA-2146    mydms    Directory traversal problem
DSA-2147    pimd    Insecure temporary files
DSA-2148    tor    Several

Removed packages

pytris    security issues; abandoned upstream
python-gendoc    broken with python>= 2.5
clive    completely broken
gmailfs    broken due to gmail changes; abandoned upstream <--
python-libgmail    broken due to gmail changes; abandoned upstream

XMPP: mogul82@jabber.ru Фанбой AMD

2

Неет...

3

Ну вот, совсем уже скоро Squeeze.

4

вот чот не верю я в это "скоро"...

ПатреГ не любит Gnome...

5

Termo
Уже release notes переводят.

Годовщина форума чуть чуть не совпадает с датой релиза...
хотя..

//

7

Darth Revan пишет:

Уже release notes переводят.

как успехи в переводе?

ПатреГ не любит Gnome...